Transcription of interviews delayed
Resolved·Degraded performance

Transcripts from interviews have been recovered ad are available.

Thu, May 8, 2025, 07:11 AM
(5 hours ago)
·
Affected components
Sessions
Updates

Resolved

Transcripts from interviews have been recovered ad are available.

Thu, May 8, 2025, 07:11 AM

Monitoring

We have rolled out a fix and we are monitoring to see if it has fixed the problem.

Thu, May 8, 2025, 06:26 AM(45 minutes earlier)

Identified

We have identified an issue with our third party transcription provider and are working with them to fix the issue.

Thu, May 8, 2025, 06:16 AM(10 minutes earlier)

Investigating

We are aware of an issue impacting the generation of transcripts for interviews conducted on the Askable platform. The team is investigating.

Thu, May 8, 2025, 06:07 AM