Resolved
The impact is resolved
Monitoring
We have deployed a fix to production and are testing to check that it has fully resolved the issue.
Identified
We have identified the issue and are working to deploy a fix.
Investigating
We are investigating an issue where participants are unable to complete past the first task in unmoderated study