Resolved
The service is now working as expected
Monitoring
We have deployed a fix and are monitoring to make sure it has been successful
Identified
We have identified the service outage is due to a faulty deploy and are working to roll out a fix.
Investigating
Due to an outage of one of our backend services, some ai features may be unavailable including AI Query.