Resolved
Our email provider has marked their incident as resolved.
Monitoring
Emails are now sending again, we are still monitoring our email provider to ensure the incident doesn't re-occur.
Identified
The issue with our email provider has reoccurred, we are communicating with them and waiting for them to resolve the issue.
Resolved
Email sending has now returned to normal.
Monitoring
Our email provider has begun recovery and emails have begun sending again, however there may still be a delay before receiving some emails as we process the backlog.
Identified
We have identified the issue is related to a problem with our email provider and are working with them to resolve the issue.
Investigating
Customers and participants are not receiving emails, including reminder emails and login codes.