Resolved
We have confirmed the issue is fixed.
Monitoring
We are rolling out the fix and monitoring the production
Identified
We have identified that the issue is with our third-party login provider. They are working on a fix. They also identified that this issue might have an impact on clients, not just participants.
Identified
We have identified the root cause of this incident as likely originating with a third-party provider. We are currently in contact with them to investigate and resolve the issue. We will provide further updates as more information becomes available.
Investigating
We are investigating the issue