Resolved
We have resolved the issue.
Identified
We identified some service degradation for AI Query. We have identified a fix and will be deploying the fix shortly
Identified
Some users may experience errors when sending messages in the AI research chat. We've identified the cause and are working on a fix. Starting a new chat session may work as a temporary workaround.