Resolved
We have confirmed the issue is resolved.
Monitoring
We have deployed a fix and are monitoring to ensure it is successful.
Identified
Some participants may experience an error when attempting to start unmoderated tasks. Our team has identified the cause and a fix
is being deployed. We expect this to be resolved shortly.