Resolved
Incident is resolved. We are continuing to monitor and assess the impact.
Monitoring
The issue is resolved, we are actively monitoring to see if there is any further impact
Identified
We've identified an issue with our LLM service provider and actively monitoring the situation