No components marked as affected
Resolved
Transcript processing is restored
Monitoring
Cause of the issue has been resolved. Monitoring as the backlog of transcripts is processed
Identified
Existing data in Ask AI is unaffected, but new all transcripts are failing to be processed