Resolved
The service has been restored
Monitoring
We are deploying a fix and are monitoring to ensure the fix is successful.
Identified
The issue has been identified and we a re implementing a fix
Investigating
Some AI Features in the Askable platform are unavailable, this includes AI Query.