·
3rd-party tasks now behave as expected.
Resolved
Monitoring
We have resolved the issue and are monitoring.
Identified
We have identified the cause of the error and are implementing a fix.
Investigating
Some Survey tasks are unable to be started.