No components marked as affected
Resolved
Anthropic service appears to be restored
Monitoring
The fallback AI provider is up and running - service should be restored, but users may experience minor degradation until the Anthropic service is fully restored
Identified
We are working on switching over to a fallback AI provider